Onderbreking pvm platform

Van 11-02-2021 16:50 tot 11-02-2021 18:00



Van toepassing op: managed vps pakketten waarvan de hostnaam begint met pvm- en webhosting servers web- en db.webh.io

Ons monitoringssysteem heeft zojuist een probleem gevonden en ons hierover geïnformeerd. We onderzoeken de oorzaak en doen onze uiterste best om het probleem zo snel mogelijk op te lossen. We houden u doormiddel van onze statuspagina en als u zich hiervoor heeft aangemeld per e-mail op de hoogte. Binnen een half uur na het plaatsen van dit bericht zullen we u een update geven.




De nieuwst geplaatste update wordt bovenaan getoond


Afgerond
Het platform is stabiel en er zijn geen nieuwe problemen gedetecteerd. We sluiten hierbij (opnieuw) deze melding. Het vervangen van de defecte schijven zal op een later moment door ons worden aangekondigd.

In het geval van vragen of als we u ergens bij kunnen helpen dan kunt u vanzelfsprekend contact met ons opnemen.

Informatie
We hebben nog 2 defecte schijven gedetecteerd. Deze zijn verwijderd en het platform is geautomatiseerd bezig met herstel. Hoewel dat nu niet voor (merkbare) problemen zorgt kan het wel zijn dat uw server of website op dit moment langzamer dan normaal is.

Opgelost
De storing is ondertussen opgelost en werd veroorzaakt door meerdere schijven tegelijkertijd defect gingen. Hierdoor kon het opslagplatform zichzelf niet herstellen. We hebben alle defecte schijven uitgeschakeld en zullen deze in een later aan te kondigen onderhoudsvenster vervangen.

We houden het platform de komende 72 uur verscherpt in de gaten om eventuele gevolg problemen snel en doelgericht op te kunnen lossen. Uw website, websites, server of servers zouden het ondertussen weer moeten doen. Onze oprechte excuses voor dit ongemak.

Update
We hebben ondertussen nog meer defecte schijven gedetecteerd wat het huidige probleem met het (oude) Ceph opslagplatform verklaart. We werken met man en macht aan het uit het cluster halen van deze schijven zodat herstel plaats kan vinden. We plaatsen uiterlijk over 30 minuten een nieuwe update.

Update
We hebben nog een defecte schijf gedetecteerd en werken nu ook om deze schijf heen. Het platform is redundant opgebouwd waardoor uitval van schijven geen blijvende problemen veroorzaken.

Update
We hebben een defect geconstateerd op het oude opslagplatform. Er is een schijf stukgegaan. Ceph (de software gebruiken voor het managen van deze opslag) is bezig om het probleem te omzeilen. We gaan ervan uit dat dit even zal duren en houden u zo goed mogelijk op de hoogte.