Storing pvm platform

Van 13-02-2021 20:30 tot 14-02-2021 21:00



Van toepassing op: managed vps pakketten waarvan de hostnaam begint met pvm- en webhosting servers web- en db.webh.io

We voeren onderhoud uit, het zou hierdoor kunnen dat uw website of server (meerdere keren) korte tijd niet of verminderd bereikbaar is. We doen natuurlijk onze uiterste best om de overlast zo veel mogelijk te beperken. Zodra het onderhoud afgerond is zullen we een update plaatsen. Dank u wel voor uw geduld en begrip.

Hoewel er nog steeds aan herstel van de virtuele servers wordt gewerkt is er besloten om ondertussen op ons mvm platform alle servers opnieuw op te bouwen en back-ups terug te zetten. We vragen u alstublieft geen contact met ons op te nemen, wij werken hard aan het herstel van uw server.

Omdat de opbouw op ons mvm platform een IP verandering met zich meebrengt adviseren we u dringend om alvast de toegang tot de aan uw server gekoppelde domeinnamen voor te bereiden zodat u waar nodig een dns wijziging uit kunt voeren. We zullen de meegeleverde nameservers overzetten naar de herstelde server.

We begrijpen erg goed dat u zo snel mogelijk weer online wilt. We verzekeren u dat we met man en macht werken om dit te realiseren. We zullen elk uur om heel een status update plaatsen om u zo goed mogelijk op de hoogte te houden. De eerste volgende is om 5:00.




De nieuwst geplaatste update wordt bovenaan getoond


Afgerond
We sluiten hierbij deze melding en zullen een nieuwe aanmaken voor webhosting server web.webh.io.

Update
Het herstel van webhosting server web.webh.io is op dit moment nog bezig, gezien de hoeveel data verwachten we helaas dat dit nog enige tijd zal duren. We doen natuurlijk onze best om ook deze server zo snel mogelijk te herstellen zodat uw website of websites weer bereikbaar zijn. We blijven u doormiddel van deze melding zo goed mogelijk op de hoogte houden.

Update
We hebben ondertussen alle server klanten gesproken of getracht te bellen en zijn bezig met het herstel van de laatste servers. De webhosting server web.webh.io wordt momenteel ook hersteld en zal zo snel als dat mogelijk weer online is. We plaatsen om 19:00 de eerst volgende update.

Update
We zijn op dit moment bezig de laatste 9 servers te herstellen. We plaatsen om 17:00 de eerst volgende update.

Update
Meer dan de helft van de servers is ondertussen hersteld. We werken hard door aan de klanten welke op dit moment offline zijn en doen onze uiterste best deze servers zo snel mogelijk te herstellen. De volgende update volgt om 14:30.

Update
Er zijn weer enkele servers hersteld en andere zijn ondertussen verder gevorderd. We gaan onverstoord verder. Zo'n 33% van de servers is ondertussen hersteld. Onze focus ligt bij het zo snel mogelijk terug online brengen van uw server. Nadat we dit voor alle klanten hebben bereikt zullen we de server 'afmaken'. Hier zullen wij u telefonisch toelichting over geven.

De volgende update volgt om 13:00.

Update
Het herstel van de servers loopt op dit moment nog. Er worden nog 2 extra servers tegelijkertijd gemigreerd. Omdat het hier om "grotere" servers gaat duurt het helaas langer voordat alle data over gekopieerd is. We zetten onze werkzaamheden voort en garanderen u dat we doorgaan tot alle servers weer functioneren. Zodra uw server klaar is bellen wij u. We plaatsen om 12:00 weer een update.

Update
Het herstel van 7 servers is momenteel gaande. De meeste tijd kost het om alle data terug te plaatsen op de nieuwe server. Afhankelijk van de grootte van de server kost dit een aanzienlijke hoeveelheid tijd. We werken uiteraard onverminderd door en plaats om 11:00 een nieuwe update.

Update
Ondertussen is iets meer dan 20% van de servers hersteld. Zodra een server van een klant is hersteld zullen we telefonisch contact opnemen voor tekst en uitleg. We werken zo hard mogelijk door om zoveel mogelijk servers in een korte tijd terug online te plaatsen. De volgende update volgt om 10:00.

Update
Gestaag komen meer servers terug online; we leveren de server met een kale installatie, het 'afmaken' van uw server doen we later. Dat betekend dat alle servers op een vooraf gemaakt template (specificaties en software) online zullen worden gebracht. Zodra alle servers en het grootste gedeelte van de websites weer werkt zullen we 1 voor 1 alle servers terugbrengen naar hun originele configuratie.

De volgende update volgt om 8:30.

Update
De eerste servers komen ondertussen online. We werken met man en macht om zoveel mogelijk servers zo snel mogelijk te herstellen. De volgende update volgt 7:30.

Update
We zijn druk doende om voor elke klant welke getroffen is door deze storing een nieuwe server op te bouwen, back-ups terug te plaatsen en nameservers aan te passen. Zodra een server klaar is zullen we de klant contacten. Dit gaan we overigens in verband met het tijdstip pas vanaf 8:00 doen. De eerst volgende update volgt 6:30.

Update
We hebben dit incident in een storing veranderd en het bericht bijgewerkt om u van de meest actuele informatie te voorzien.

Update
Om onze herstelwerkzaamheden te bespoedigen hebben we even alle servers op het pvm platform gestopt. We zijn drukdoende om zoals eerder vermeld een verregaande data corruptie op proberen te lossen. We doen onze uiterste best om dit probleem zo snel mogelijk op te lossen, helaas is er nog geen tijdsindicatie te geven.

Update
We hebben helaas verregaande data corruptie ontdekt op het platform waardoor het herstel niet kan afronden en servers en websites (deels) onbereikbaar blijven. We onderzoeken het probleem en doen onze uiterste best zo snel mogelijk op te lossen.

Update
We zijn druk doende om de defecte schijven welke we eerder deze week hebben opgemerkt te vervangen. Als gevolg hiervan moet het platform zichzelf herstellen en hierdoor zou uw server of website tijdelijk verminderd bereikbaar kunnen zijn.