Waarneming vertraging e-mail verkeer www3

Van 18-03-2021 10:00 tot 18-03-2021 10:27



Van toepassing op: www3

We hebben geconstateerd dat door een probleem met de inkomende en uitgaande e-mail filtering op www3 het e-mailverkeer op deze server momenteel vertraagd wordt ontvangen en verzonden. We onderzoeken de oorzaak zodat deze opgelost kan worden en houden u hier op de hoogte.




De nieuwst geplaatste update wordt bovenaan getoond


Opgelost
Alle e-mail is ondertussen verzonden en ontvangen. We sluiten hierbij de melding.

Update
Het probleem is ondertussen opgelost maar het zou kunnen dat het ontvangen en verzenden van e-mail het komende uur nog enigszins vertraagd zal verlopen. We monitoren de server om er zeker van te zijn dat alle vertraagde e-mail alsnog verwerkt wordt.

Zodra dat het geval is zullen we deze melding updaten (en sluiten).