Onderbreking www3

Van 28-04-2021 00:32 tot 28-04-2021 09:15



Van toepassing op: www3

Ons monitoringssysteem heeft zojuist een probleem gevonden en ons hierover geïnformeerd. We onderzoeken de oorzaak en doen onze uiterste best om het probleem zo snel mogelijk op te lossen. We houden u doormiddel van onze statuspagina en als u zich hiervoor heeft aangemeld per e-mail op de hoogte. Binnen een half uur na het plaatsen van dit bericht zullen we u een update geven.




De nieuwst geplaatste update wordt bovenaan getoond


Opgelost
De server is ondertussen weer bereikbaar en zal de komende 72 uur door ons verscherpt in de gaten worden gehouden.

Problemen met de bereikbaarheid van de server begonnen vannacht na gepland onderhoud van onze infrastructuur partner. Hierbij werd hen CEPH-opslagplatform onbereikbaar wat als gevolg had dat de servers welke hierop waren ondergebracht niet of nauwelijks meer reageerde.

Na het toepassen van een patch is er de gehele nacht gewerkt aan het herstellen van alle getroffen servers, waaronder www3. Vanochtend omstreeks 6:40 leek het probleem op te zijn gelost tot dat deze net na 8 uur opnieuw onbereikbaar werd.

In samenspraak met onze leverancier hebben we na enkele pogingen de server nu weer weten te herstellen. Onze oprechte excuses voor het ongemak.

Update
De problemen worden veroorzaakt door een technisch probleem op het CEPH opslagplatform van onze infrastructuur leverancier. Zij werken aan een oplossing voor dit probleem en wij houden u hier zo goed mogelijk op de hoogte.

Update
Het probleem is helaas teruggekeerd. We onderzoeken de oorzaak en houden u hier zo goed mogelijk op de hoogte.

Opgelost
Het door ons monitoringssysteem gevonden probleem is opgelost. De server zal de komende 72 uur extra in de gaten worden gehouden. U zou ondertussen geen hinder meer mogen ondervinden. Is dit toch het geval dan kunt u contact met ons opnemen. Onze excuses voor het ongemak.