Waarneming Verhoogde hoeveelheid IP blokkades

Van 24-06-2021 23:49 tot 29-06-2021 17:50



Van toepassing op: diverse servers

We hebben vastgesteld dat een beperkt aantal servers sinds het einde van de middag een grote hoeveelheid IP-adressen onterecht blokkeert. Het lijkt hier te gaan om Directadmin servers waarop zowel ConfigServer Firewall & Security en Imunify360 aanwezig is. Het probleem wordt onderzocht en wij houden u hier zo goed mogelijk op de hoogte.

Als u uw website niet kunt bezoeken dan is het waarschijnlijk dat u geblokkeerd bent. In dit geval kunt u uw website adres en IP-adres aan ons doorgeven. Wij zullen er dan voor zorgen dat u zo snel mogelijk gedeblokkeerd wordt. Onze excuses voor het ongemak.




De nieuwst geplaatste update wordt bovenaan getoond


Opgelost
Na het enkele dagen te hebben gemonitored komen we tot de conclusie dat het probleem inmiddels opgelost is. We sluiten hierbij deze melding.

Update
Gezien de hoeveelheid meldingen welke wij ten opzichte van gisteren tot op heden hebben ontvangen en de activiteit op de blacklists van servers welke dit probleem bleken te ondervinden vermoeden wij dat het probleem opgelost is. Wij houden deze melding tot het einde van de dag aan voor de zekerheid.

Update
Imunify360 heeft inmiddels een nieuwe zogeheten WAF ruleset uitgebracht. We monitoren de blokkades om vast te kunnen stellen of deze update het probleem oplost.