Onderhoud noodstroomvoorziening Dataplace Nedzone

Van 10-03-2021 08:30 tot 10-03-2021 12:00



Van toepassing op: alle servers in dataplace nedzone

Dataplace Nedzone in Steenbergen voert geplande onderhoudswerkzaamheden aan de noodstroomvoorziening van het datacenter uit. Om de goede bedrijfsvoering te kunnen waarborgen wordt er na deze werkzaamheden een Black Building Test (BBT) uitgevoerd.

Bij deze test zal spanning van de trafo afgehaald worden. De generatoren zullen starten, en het vermogen overnemen. Op de voedingen naar zaal zullen de UPS systemen de tijdelijke uitval opvangen. Bij dit onderhoud zijn leveranciers van verschillende installaties aanwezig.

Vanwege de schakeling is er een risico dat er op de hoofdvoeding een korte onderbreking plaatsvindt bij het in- en uitschakelen. Hierdoor zouden servers onbereikbaar kunnen worden omdat deze hun stroomtoevoer verliezen. Ervaring leert dat dit eigenlijk niet voorkomt.

Zodra het onderhoud afgerond is en bij eventuele calamiteiten zullen we een update plaatsen. Dank u wel voor uw geduld en begrip.




De nieuwst geplaatste update wordt bovenaan getoond


Opgelost
Dit onderhoud is nu succesvol afgerond. In het geval van een vraag, of als wij u ergens bij kunnen helpen dan kunt u natuurlijk contact met ons opnemen.

Update
Het onderhoud is gestart, om 11:00 vindt er een black building test plaats. Bij deze test zal spanning van de trafo afgehaald worden. De generatoren zullen starten, en het vermogen overnemen. Op de voedingen naar zaal zullen de UPS systemen de tijdelijke uitval opvangen. Bij dit onderhoud zijn leveranciers van verschillende installaties aanwezig.

Update
De onderhoudswerkzaamheden vinden nu plaats op 10 maart 2021 van 8:30 tot 11:00. We hebben de melding hierop aangepast.

Update
In verband met omstandigheden zijn de onderhoudswerkzaamheden uitgesteld. Verdere berichtgeving volgt zo spoedig mogelijk.