Ter informatie e-mail op alle servers

Van 31-01-2021 17:31 tot (Niet bekend)



Van toepassing op: alle servers

We onderzoeken meldingen van diverse klanten dat zij op dit moment geen e-mail kunnen ontvangen. We houden u met behulp van deze melding zo goed mogelijk op de hoogte en zullen uiterlijk binnen 30 minuten een update plaatsen.




De nieuwst geplaatste update wordt bovenaan getoond


Opgelost
Het probleem lijkt voor verreweg het grootste gedeelte te zijn opgelost. De vertraging in bezorging van e-mails welke we eerder vandaag op een aantal van onze servers zagen is ondertussen opgelost. We sluiten hierbij deze melding.

Opgelost
We hebben ondertussen alle servers van een patch voorzien.

Hou er alstublieft rekening mee dat het algemene e-mail verkeer nog ernstig ontregeld is. Het probleem is aan onze zijde opgelost maar er is natuurlijk geen garantie dat dit aan de kant van de ontvanger ook gebeurd is.

Aangezien de storing bij spamcop.net ondertussen is opgelost gaan we ervan uit dat de e-mail problemen (voor zover deze er nog zijn) geleidelijk zullen verdwijnen.

We houden de situatie goed in de gaten en zullen deze melding (wanneer nodig) bijwerken met nieuwe informatie.

Update
We hebben ondertussen vastgesteld dat door een storing bij spamcop.net (een lijst welke wordt gebruikt om te controleren of een inkomend bericht spam is) een groot deel van de inkomende e-mail op (Directadmin) servers werd geweigerd.

Vele tienduizenden servers wereldwijd hadden last van dit probleem. Hoewel het probleem bij spamcop.net ondertussen is opgelost worden toch sommige e-mails nog geblokkeerd. We implementeren nu zo snel mogelijk een patch om ervoor te zorgen dat het probleem opgelost is.