Onderbreking whs1

Van 23-02-2021 09:10 tot 23-02-2021 13:00



Van toepassing op: whs1

Ons monitoringssysteem heeft zojuist een probleem gevonden en ons hierover geïnformeerd. We onderzoeken de oorzaak en doen onze uiterste best om het probleem zo snel mogelijk op te lossen. We houden u doormiddel van onze statuspagina en als u zich hiervoor heeft aangemeld per e-mail op de hoogte. Binnen een half uur na het plaatsen van dit bericht zullen we u een update geven.




De nieuwst geplaatste update wordt bovenaan getoond


Afgerond
De storing is opgelost. Alle sites zijn terug online, nogmaals onze oprechte excuses voor dit ongemak. Als u nog problemen ondervindt dan horen we dit graag.

Update
We zijn momenteel bezig met een gecontroleerde downgrade naar MySQL 5.7.

Update
We hebben een corruptie gedetecteerd in de InnoDB bestanden en zijn hier een back-up van afgelopen nacht van aan het herstellen.

Update
Het probleem is ontstaan door een ongeplande upgrade van MySQL 5.7 naar 8.0. Hierdoor weigert de service momenteel te starten. We onderzoeken de precieze oorzaak hiervan - in samenspraak met Cpanel - en zullen dit bericht zo snel mogelijk updaten.

Update
In verband met een nog onbekend probleem wil de database service op deze server niet starten, hierdoor zijn websites met een database op het moment offline. We werken aan een oplossing en houden u hier zo goed mogelijk op de hoogte.